Forum de l'énergie éolienne
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -28%
Cuiseur à pâtes pour micro-ondes ...
Voir le deal
17.99 €

Pb sur AIR MPPT

Aller en bas

Pb sur AIR MPPT Empty Pb sur AIR MPPT

Message par Jérôme21 le Dim 2 Fév - 19:12

Bonjour !

Je possède une éolienne AIR MPPT achetée sur le comptoir éolien en 2015 que j'espère pouvoir faire fonctionner pour une petite installation isolée dotée de batteries et panneaux solaire et destinée à alimenter un système de videosurveillance.
Or depuis que je l'ai achetée je n'ai jamais pu avoir un fonctionnement correct.
Dès le début j'ai constaté qu'elle avait le comportement suivant : Lorsque le vent atteint la vitesse suffisante, elle démarre. Dès qu'elle arrive en en charge, le voyant s'allume. Mais il s'éteint une à deux seconde après. Les pâles accélèrent jusqu'à atteindre la vitesse de charge, ça charge et elle freine, ça ne charge plus. Elle a donc un fonctionnement alternatif (même en vents forts) en charge/hors charge toutes les 2à 3 secondes.
Après avoir consulté le vendeur il m'a indiqué qu'elle était probablement positionnée dans un endroit où les turbulences ne permettaient pas d'avoir un vent suffisamment constant. Elle est pourtant posée sur un mât de 3m sur un container dans un espace dégagé sur plus de 200m.
J'ai fait des tests pour savoir si ce n'était pas une mauvaise interaction avec le régulateur solaire, si ce n'était pas la taille des câbles. Et puis j'ai d'autres choses à faire, j'ai laissé tomber. Un gros coût de vent m'a contraint à la déposer. Et je n' lai reprise qu'il y a quelques semaines. Donc adieu la garantie de 3 ans.
Je l'ai réinstallée sur un mât de 6m toujours sur le container.
Toujours le même fonctionnement.
Par ailleurs, elle se met en régulation très vite quelque-soit la position du potentiomètre (tourné à fond elle régule entre 12.7 et 13V).
Je l'ai ouverte pour explorer ce qui pouvait éventuellement bugger.
J'ai constaté qu'une des lames en cuivre (voir photo) n'était plus fixée (soudée) sur le composant noir cylindrique.
Lorsque la vis de fixation de la cosse reliée au bobinage est fixée, la lame en cuivre reste bien en place en contact avec ce composant noir.

Voici donc mes questions (après ce long exposé) :
- à quoi servent ces lames en cuivre ?
- à quoi servent ces composants noir sur lesquels sont fixés ces lames ?
- cela pourrait-il être la cause du dysfonctionnement ?
- comment ça se répare ?

Je sais que ces cartes de régulation peuvent être changées (j'en ai trouvé en ligne) mais j'aimerais bien éviter de perdre 250€ si une petite soudure peut résoudre l'affaire.

Merci d'avance pour tous vos conseils.

JérômePb sur AIR MPPT Rzogul10

Jérôme21
Nouveau

Messages : 1
Date d'inscription : 01/02/2020

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum